Identified at [12/10/24 03:15 AM] with 'Partial Outage'
Issue has been resolved at [12/10/24 03:20 AM]