Identified at [11/10/24 10:00 PM] with 'Partial Outage'
Issue has been resolved at [11/10/24 10:05 PM]