Identified at [10/10/24 08:10 PM] with 'Partial Outage'
Issue has been resolved at [10/10/24 08:15 PM]