Identified at [10/10/24 04:23 PM] with 'Partial Outage'
Issue has been resolved at [10/10/24 04:25 PM]