Identified at [08/10/24 06:40 PM] with 'Partial Outage'
Issue has been resolved at [08/10/24 06:45 PM]