Identified at [06/10/24 11:33 AM] with 'Partial Outage'
Issue has been resolved at [06/10/24 11:35 AM]