BETA

13th October 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [13/10/17 05:28 AM] with 'Major Outage'

Issue has been resolved at [13/10/17 05:29 AM]