Identified at [30/09/24 01:55 PM] with 'Partial Outage'
Issue has been resolved at [30/09/24 02:05 PM]