Identified at [28/09/24 11:52 PM] with 'Partial Outage'
Issue has been resolved at [29/09/24 03:50 AM]