Identified at [18/09/24 03:18 PM] with 'Partial Outage'
Issue has been resolved at [18/09/24 03:35 PM]