Identified at [14/09/24 09:30 AM] with 'Partial Outage'
Issue has been resolved at [14/09/24 09:50 AM]