Identified at [10/09/24 10:52 PM] with 'Partial Outage'
Issue has been resolved at [10/09/24 11:10 PM]