Identified at [07/09/24 01:00 PM] with 'Partial Outage'
Issue has been resolved at [07/09/24 01:55 PM]