Identified at [04/09/24 12:10 PM] with 'Partial Outage'
Issue has been resolved at [04/09/24 12:15 PM]