Identified at [01/09/24 10:40 AM] with 'Partial Outage'
Issue has been resolved at [01/09/24 10:45 AM]