Identified at [28/08/24 02:25 PM] with 'Partial Outage'
Issue has been resolved at [28/08/24 02:45 PM]