Identified at [28/08/24 12:35 PM] with 'Partial Outage'
Issue has been resolved at [28/08/24 12:45 PM]