Identified at [27/08/24 04:20 PM] with 'Partial Outage'
Issue has been resolved at [27/08/24 05:20 PM]