Identified at [25/08/24 11:41 AM] with 'Partial Outage'
Issue has been resolved at [25/08/24 12:20 PM]