Identified at [25/08/24 01:00 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [25/08/24 03:15 AM]