Identified at [19/08/24 01:25 PM] with 'Partial Outage'
Issue has been resolved at [19/08/24 01:37 PM]