Identified at [18/08/24 07:35 PM] with 'Partial Outage'
Issue has been resolved at [18/08/24 08:11 PM]