Identified at [18/08/24 01:25 AM] with 'Partial Outage'
Issue has been resolved at [18/08/24 02:35 AM]