Identified at [17/08/24 02:15 PM] with 'Partial Outage'
Issue has been resolved at [17/08/24 05:00 PM]