Identified at [15/08/24 04:20 AM] with 'Partial Outage'
Issue has been resolved at [15/08/24 04:25 AM]