Identified at [14/08/24 12:42 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [14/08/24 10:55 AM]