Identified at [12/08/24 06:00 PM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [12/08/24 06:30 PM]