Identified at [06/08/24 04:42 PM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [06/08/24 05:15 PM]