Identified at [03/08/24 03:15 AM] with 'Partial Outage'
Issue has been resolved at [03/08/24 03:30 AM]