Identified at [01/08/24 12:45 PM] with 'Partial Outage'
Issue has been resolved at [01/08/24 01:15 PM]