BETA

5th September 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [05/09/16 12:14 PM] with 'Major Outage'

Issue has been resolved at [05/09/16 12:18 PM]