BETA

12th October 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [12/10/17 01:48 PM] with 'Major Outage'

Issue has been resolved at [12/10/17 01:49 PM]