Identified at [30/07/24 11:15 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [30/07/24 11:50 AM]