Identified at [30/07/24 05:45 AM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [30/07/24 06:10 AM]