Identified at [29/07/24 03:40 PM] with 'Partial Outage'
Issue has been resolved at [29/07/24 03:45 PM]