Identified at [29/07/24 02:35 PM] with 'Partial Outage'
Issue has been resolved at [29/07/24 02:45 PM]