Identified at [06/07/24 01:45 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [06/07/24 02:05 AM]