Identified at [04/07/24 12:10 AM] with 'Partial Outage'
Issue has been resolved at [04/07/24 02:55 AM]