Identified at [28/06/24 04:39 PM] with 'Partial Outage'
Issue has been resolved at [28/06/24 04:45 PM]