Identified at [25/06/24 10:55 AM] with 'Partial Outage'
Issue has been resolved at [25/06/24 12:31 PM]