Identified at [25/06/24 04:50 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [25/06/24 05:45 AM]