Identified at [25/06/24 04:30 AM] with 'Partial Outage'
Issue has been resolved at [25/06/24 07:15 AM]