Identified at [24/06/24 12:38 PM] with 'Partial Outage'
Issue has been resolved at [24/06/24 12:45 PM]