Identified at [19/06/24 01:15 PM] with 'Partial Outage'
Issue has been resolved at [19/06/24 01:27 PM]