Identified at [18/06/24 04:30 PM] with 'Partial Outage'
Issue has been resolved at [18/06/24 04:35 PM]