Identified at [18/06/24 12:55 PM] with 'Partial Outage'
Issue has been resolved at [18/06/24 01:05 PM]