Identified at [17/06/24 04:55 PM] with 'Partial Outage'
Issue has been resolved at [17/06/24 05:05 PM]