Identified at [10/06/24 11:11 PM] with 'Partial Outage'
Issue has been resolved at [10/06/24 11:15 PM]