Identified at [09/06/24 02:35 PM] with 'Partial Outage'
Issue has been resolved at [09/06/24 02:40 PM]