Identified at [07/06/24 12:30 AM] with 'Partial Outage'
Issue has been resolved at [07/06/24 12:35 AM]